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1. Which system uses two digits, 0 and 1, and is the foundation for all
modern computing?
  कौन सी णाली (System) दो अंकों, 0 कों और 1 का उपयोग करती है, और सभी
आधुनिक कं प्यूटिंग की नीं वनीं  है?   

*
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Synchronous Storage Device

Standard Storage Device

Solid State Drive

Standard State Drive

1/1

ROM

RAM

Cache

DRAM

1/1

Operating system

Device driver

Utility software

Internet Browser

2. What is the full form of SSD, a type of mass storage technology similar
to hard disc drives?
हार्ड डिवाइस के  समान एक कार की मास स्टोरेज तकनीक, SSD का पूर्ण क्या है?   

*

3. Which of the following is also known as non-volatile memory as the
information here is stored permanently until and unless it is deleted by
the user?
निम्नलिखित में से किसे गैर-वाशील (non-volatile) मेमोरी के  प में भी जाना जाता है
क्योंकिक्यों यहां जानकारी तब तक स्थायी प से संहीत होती है जब तक कि इसे
उपयोगकर्ता द्वारा हटा नहीं  दिया जाता है?  

*

4. Which of the following is not an example of system software?
निम्नलिखित में से कौन सा सिम सॉवेयर का उदाहरण नहीं  है?   

*
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Keyboard

Joystick

Mouse

Monitor

1/1

media player

printer

scanner

camera

1/1

pages per minute

characters per second

pages per second

characters per minute

5. Which of the following is NOT an input device?
निम्न से कौन सी एक इनपुट डिवाइस नहीं  है?   

*

6. The digital ______ is a specialised device for storing, transferring and
playing audio files.
  डिजिटल ___________, ऑडियो फाइ को स्टोर करने, ट्रां  सफर करने और चलाने के
लिए एक विशेष डिवाइस है।   

*

7. The print speed of inkjet and laser printers is generally measured in:
  इंकजेट और लेजर प्रिंटर की मुण गति आम तौर पर नि में से किस मापक द्वारा मापी
जाती है?   

*
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Low-Level languages are hard to understand by humans

Debugging is hard in Low-level languages

High-Level languages takes a long time to be executed

High-Level languages are machine friendly

1/1

Procedural

Functional

Object-oriented

Modular

1/1

input device

output device

control unit

central processing unit

8. Which of the following is not true with reference to computer
languages?
  कं प्यूटर भाषाओं के  संदर्भ में निम्नलिखित में से कौन सा स नहीं  है?  

*

9. Which type of programming language follows a sequence of
statements or commands in order to achieve a desired output?
वांछित आउटपुट प्राप्त करने के  लिए किस प्रकार की प्रोग्रामिंग भाषा कथनों या आदेशों
के  अनुम का अनुसरण करती है?   

*

10. Memory unit is one part of a(n):
  मेमोरी यूनिट, ________ का एक अंग है।   

*
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human-readable

machine-readable

reader friendly

optical

1/1

User stories testing

Lights-out performance testing

Best practices performance testing

Operational demonstrations

11. A barcode is a ______ code in the form of numbers and a pattern of
parallel lines of varying widths, printed on and identifying a product.
  बारकोड एक ______ कोड है जो संख्याओं और अलग-अलग चौड़ाई की समानांतर
रेखाओं के  पैटर्न के  रूप में मुद्रित होता है और किसी उत्पाद की पहचान करता है।   

*

12. Which of the following categories of testing evaluates biometric
matches for fingerprints, palm prints and latent impressions, with
fingerprint personnelpermitted to perform quality control steps such as
sequence correction and editing of low quality images?
परीण की निम्नलिखित में से किस श्रेणी के  अंतर्गत उंगलियों, यों हथेलियों के  निशानों और
अस्पष्ट छापों की बायोमेट्रिक मिलान का मूल्यांकन किया जाता है और इस परीण में
मिलान कर्मियों को गुणवत्ता नियंण के  उपायों जैसे कि कम गुणवत्ता पूर्ण इमेज के  संपादन,
अनुम सुधार इत्यादि की अनुमति होती है?   

*
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broader

shorter

wider

spacious

1/1

resolution

size

refresh rate

brightness

1/1

Indium-zinc oxide

Indium-tin oxide

Indium-lead oxide

Indium-cupric oxide

13. The Blu-ray Disc format uses blue laser technology. A blue laser light
beam is ______ wavelength than a red laser.
  ब्लू-रे  डिस्क प्रारूप नीली लेजर तकनीक का उपयोग करता है। एक नीली लेज़र काश
किरण लाल लेज़र की तुलना में ______ तरंगदैर्ध्य होती है।   

*

14. The total number of times per second an image on a display
(computer monitor) repainted is referred to as _____________.
  किसी डिप्ले (कप्यूटर मॉनीटर) पर ति सेक किसी छवि को पुनः  चित्रित करने की कु ल
संख्या को _____________ कहा जाता है।   

*

15. Which of the following material makes the electrode-plane in Liquid
Crystal Display?
  निम्नलिखितमें से कौन सी सामग्री लिक्विड क्रिल डिप्ले में इलेक्ट्रो  ड-प्लेन बनाती है?   

*
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Phishing

Keylogger

Adware

Trojan

1/1

downloading

uploading

compressing

searching

1/1

.TAR

.doc

.wps

.wpd

16. Which of the following is a form of a security breach where spyware
enters the system when a suspicious link is clicked or an unknown
dangerousattachment is downloaded?

*

17. The process of copying a file (such as a game or utility) from one
computer to another through the internet is known as ________________.
  निम्नलिखितमें से कौन सा सुरक्षा उल्लंघन का एक प है जहां किसी संदि लिंक पर क्लिक
करने या अज्ञात खतरनाक अटैचमेंट डाउनलोड होने पर स्पाइवेयर सिम में वेश करता
है?  

*

18. Which of the following is a compressed file format?
  निम्नलिखितमें से कौन सा एक संपीड़ित (Compressed) फ़ाइल प है?   

*
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electrical energy to acoustic energy

electrical energy to mechanical energy

mechanical energy to electrical energy

sound waves into electrical signals

1/1

Never use personal information

Use a longer password

Don't use the same password for each account

Random passwords are not the strongest

1/1

Lossy compression

Platform compatibility

Processing overhead

Data security

19. Most microphones use either an electromagnetic or an electrostatic
technique to convert ____________.
  अधिकांश माइक्रोफ़ोन ____________ परिवर्तित करने के  लिए या तो विद्यु  त चुकीय या
इलेक्ट्रो  स्टैटिक तकनीक का उपयोग करते हैं।   

*

20. Which of the following not true with reference to creating strong
password?
  मजबूत पासवर्ड बनाने के  संदर्भ में निम्नलिखितमें से कौन सा स नहीं  है?   

*

21. Which of the following is not a limitation of compressed file formats?
निम्नलिखित में से कौन सी संपीड़ित (Compressed) फ़ाइल पों (Formats) पों की सीमा
नहीं  है?   

*
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Startup

Users

Services

Performance
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New Transparent File System

New Technology File System

Next Technology File System

New Training File System

1/1

.doc

.txt

.rtf

.mdb

22. In Windows 10, the Task Manager has a ________ tab to manage
which applications run on startup.
  Windows 10 में, टा मैनेजर के  पास यह बंधित करने के  लिए एक ________ टैब है कि
कौन से एप्लिके शन स्टार्टअप पर चलते हैं।   

*

23. What does NTFS, a proprietary file system developed by Microsoft
stand for?
  Microsoft द्वारा विकसित एक मालिकाना फाइल सिम NTFS का क्या मतलब है?   

*

24. Which of the following is not a text file format?
  निम्नलिखित में से कौन सा टेक्सचर फ़ाइल स्वरूप (Format) नहीं  है?   

*
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Uninterruptible Power Supply

Unparalleled interruptible Power Supply

Uninterruptible Power System

Uninterruptible Permanent Supply

1/1

Base

Tree

Root

Subdirectory

25. What is the full form of UPS, which is a a device that supplies power
to devices for a fixed amount of time without stopping even when there
are problemsoccurring with utility power and other power sources in a
computer system?
  UPS का पूर्ण रूप क्या है, जो एक ऐसा उपकरण है जो कं प्यूटर सिम में उपयोगिता
पावर और पावर स्रोतों में समस्या होने पर भी बिना के  एक निश्चित समय के  लिए
उपकरणों को बिजली की आपूर्ति करता है?  

*

26. Which of the following directory structures is the topmost directory
on the disk?
  निम्नलिखित में से कौन-सी डाइरेक्ट्री  संरचना डि पर सबसे ऊपरी डाइरेक्ट्री  है?   

*
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.dt

.data

.accdb

.dta
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Silence Mode Power Supply

Switched Mode Power Supply

Synchronous Mode Power Supply

Switched Medium Power Supply

27. An MS-Access 2019 database file has _______ extension.
  MS-Access 2019 डेटाबेस फ़ाइल का _______ एटेंशन है।   

*

28. What is the full form of SMPS, which is an electronic gadget or
module that comprises a combination of inductors, capacitors and
semiconductor gadgetslike diodes and MOSFETs in a computer system?
  SMPS का पूर्ण रूप क्या है, जो एक इलेक्ट्रॉ  निक गैजेट या मॉड्यूल है जिसमें कं प्यूटर
सिम में डायोड और MOSFETs जैसे इंडर्स, कै पेसिटर और सेमीकं डर गैजेट्स का
संयोजन शामिल होता है?  

*
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Threat

Attack

Log

Error

1/1

BOOT.INI

CONFIG.SYS

Windows REGISTRY

SYSTEM.INI

29. With reference to system security, which of the following is a program
that has the potential to cause serious damage to the system?
  सिम सुरक्षा के  संदर्भ में, निम्नलिखितमें से कौन सा प्रोग्राम है जिसमें सिम को गंभीर
नुकसान पहुंचाने की मता है?   

*

30. Which of the following is a special database that holds key
information about your system, including the device drivers?
  निम्नलिखित में से कौन सा एक विशेष डेटाबेस है जिसमें डिवाइस ड्रा इवर सहित आपके
सिम के  बारे  में महपूर्ण जानकारी होती है?   

*
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Alt + M

Alt + H

Alt + P

Alt + N

1/1

Domain Name System

VoIP

Time services

Gopher

31. Which of the following keyboard short cut in MS-Excel 2019 is used to
open the Formulas tab and insert, trace, and customize functions and
calculations?
  एमएस-एक्सेल 2019 में निम्नलिखितमें से किस कीबोर्ड शॉर्टकट का उपयोग फॉर्मूला
टैब खोलने तथा फ़ं न और गणनाओं को इंसर्ट करने, ट्रे स करने और कमाइज करने के
लिए किया जाता है?  

*

32. Which of the following services of the Internet is responsible for
mappings of computer hostnames to IP addresses?
  इंटरनेट की निम्नलिखितमें से कौन-सी सर्विस कं प्यूटर होनामों (Host names) मों को
आईपी पते (IP Address) पर मैप करने के  लिए उरदायी है?   

*
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publish to website

publish on net

publish to web

paste to web

1/1

Unreliable Supplementary Service Data

Unstructured Supplementary Service Data

User Supplementary Service Data

Used Supplementary Service Data

1/1

TRUE

FALSE

2

#ERROR

33. In order to publish a file in Google Docs, the ________option is used.
  Google Docs में किसी फाइल को पब्लिश करने के  लिए _______ विक का उपयोग
किया जाता है।   

*

34. USSD in the context of BHIM (Bharat Interface for Money) stands for
______.
  BHIM (भारत इंटरफ़े स फ़ॉर मनी) के  संदर्भ में, USSD का पूर्णप क्या है?   

*

35. What will be the output of following formula in MS-Excel 2019?
  MS-Excel 2019 में निम्नलिखितफॉर्मूले का आउटपुट क्या होगा?
=AND(XOR(0,1),1)   

*
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#

*

?

!

1/1

Select Insert > Header > Remove Header

Select Insert > Header > Delete Header

Select Home > Header > Remove Header

Select Home > Header > Delete Header

36. Which of the following wildcard characters can be used in formulas in
MS-Excel 2019 while searching for sequence of characters?
  एमएस-एक्सेल 2019 में वर्णों के  अनुम की खोज करते समय सूत्रों में निम्नलिखितमें से
किस वाइकार्ड वर्ण का उपयोग किया जा सकता है?   

*

37. Which of the following sequences is used to remove header in MS-
Word 2019 document?
  एमएस-वर्ड 2019 डॉक्यूमेंट में हेडर को हटाने के  लिए निम्नलिखितमें से किस अनुम का
उपयोग किया जाता है?   

*
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Ctrl + Left bracket ([)

Ctrl + Right bracket (])

Shift + Right bracket (])

Shift + Left bracket ([)

1/1

VoIP

IRC

List Server

Telnet

1/1

ISP

Modem

Printer

Router

38. Which of the following keyboard shortcuts in MS-Word 2019 is used
to decrease the font size by 1 point?
  एमएस-वर्ड 2019 में निम्नलिखितमें से किस कीबोर्ड शॉर्टकट का उपयोग फ़ॉ आकार
को 1 अंक कम करने के  लिए किया जाता है?  

*

39. Which of the following protocols describes how to make and receive
phone calls over the internet?
  निम्नलिखितमें से कौन सा प्रोटोकॉल बताता है कि इंटरनेट पर फ़ोन कॉल कै से करें  और
प्रा करें?   

*

40. Which of the following is not an essential component for connecting
to the Internet?
  निलिखित में से कौन सा इंटरनेट से जुड़ने के  लिए एक आवक घटक नहीं  है?   

*
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View

Paragraph

Tools

Edit

1/1

Backspace

Space

Ctrl + X

Escape Key

1/1

pie

slice

part

circle

41. Which group of Home tab has the option to change the alignment of
text in MS-Word 2019 document?
  होम टैब के  किस समूह में MS-Word 2019 दस्तावेज़ में टे के  संरेखण (Alignment)
को बदलने का विक है?   

*

42. To delete text to the left of the insertion point, press the _________ key
in MS-Word document.
  एमएस-वर्ड डॉक्यूमेंट में, इंसर्शन पॉइंट के  बाईं ओर टेकोडिलीट करने के  लिए,
_________ कुं जी दबाएं ।   

*

43. In MS-Excel 2019, a part of pie chart is known as a _________.
  MS-Excel 2019 में, पाई चार्ट के  एक भाग को _________ के  प में जाना जाता है।   

*
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page

document

slide

spreadsheet

1/1

1, 2, 3

A, B, C

A1, B1, C1

1A, 2B, 3C

1/1

Down arrow key

Up arrow key

Left arrow key

Right arrow key or Tab key

44. A __________ is a grid of rows and columns in Microsoft Excel.
  __________ Microsoft Excel में पंक्तियों और स्तंभों का एक ग्रिड है।   

*

45. Microsoft Excel 2019 labels columns in a spreadsheet as _______.
  Microsoft Excel 2019 में, स्प्रेडशीट के  कॉलम _________ के  प में अंकित होते हैं।   

*

46. To move one cell up in an Microsoft Excel spreadsheet, which of the
following keys is used?
  माइक्रोसॉ एक्सेल स्प्रेडशीट में एक सेल ऊपर जाने के  लिए निलिखित में से किस कुं जी
का उपयोग किया जाता है?  

*
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rows and columns

length and breadth

graph only

chart only

1/1

$B

B1

B$1

$B$1

1/1

Alt + H

Alt + F

Alt + N

Alt + M

47. Data is organised in a spreadsheet in the form of __________ in MS-
Excel worksheet.
  MS-Excel वर्क शीट में डेटा को __________ के  प में एक स्प्रेडशीट में वस्थित किया
जाता है।   

*

48. In MS-Excel 2019, ________ is an example of relative reference.
  MS-Excel 2019 में, ________ सापे संदर्भ (Relative Reference) का एक उदाहरण
है।   

*

49. Which of the following keyboard shortcuts is used to go to the Insert
tab in Microsoft Word 2019?
  Microsoft Word 2019 में, इर्ट टैब पर जाने के  लिए निलिखित में से किस की-बोर्ड
शॉर्टकट का उपयोग किया जाता है?   

*
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Alt + F1

Alt + F3

Alt + F4

Alt + F5

1/1

Alt + =

Shift + =

Ctrl + =

Alt + −

1/1

54

53

64

51

This content is neither created nor endorsed by Google. - Contact form owner - Terms of Service - Privacy Policy

50. Which of the following keyboard shortcuts is used to close the
Microsoft Excel?
  Microsoft Excel को बंद करने के  लिए निलिखित में से किस की-बोर्ड शॉर्टकट का
उपयोग किया जाता है?   

*

51. Which of the following keyboard shortcuts is used to get the sum of
the values of adjacent cells in Microsoft Excel 2019?
  Microsoft Excel 2019 में, निकट सेल के  मानों का योग ज्ञात करने के  लिए निलिखित
में से किस की-बोर्ड शॉर्टकट का उपयोग किया जाता है?   

*

52. What is the decimal equivalent of the binary number 110110?
  बाइनरी संख्या 110110 का दशमलव समतुल्यांक निमें से क्या होगा?   

*
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